ورڈ پریس میں کیٹگری کے تمام لنک کام نہیں کررہے ،پرائم لنکس کا مسئلہ

مدرس نے 'اردو بلاگنگ' کی ذیل میں اس موضوع کا آغاز کیا، ‏ستمبر 10, 2014

  1. مدرس

    مدرس محفلین

    مراسلے:
    736
    جھنڈا:
    Pakistan
    موڈ:
    Amused
    میں نے اپنی ورڈ پریس سائٹ کو اپڈیٹ کیا تھا تقریبا تین ماہ پہلے جس کے بعد تمام کیٹگری کے لنک خراب ہو گئے ہیں ۔ 404 Error, Since Update to 3.7.1
    کسی بھی کیٹگری پر کلک کرنے سے ایرر آجاتا ہے

    پرائم سیٹنگ کو اگر Default حالت میں رکھتا ہوں تو ایرر نہیں آتا

    لیکن اگر Post name پر سیٹ کرتا ہوں یا کسی اور پر بھی تو ایرر آجاتا ہے اور کوئی بھی لنک پڑھنے کے قابل نہیں رہتا
    کوئی بتا سکتا ہے کہ کیا مسئلہ ہے اور میں اس کو کیسے صحیح کر سکتا ہوں؟
    گوگل پر سرچ کرنے سے اس جیسا مسئلہ ملا ہے لیکن میری سمجھ میں اس کا حل نہیں آرہا
    Category links suddenly started giving 404 errors
    Menus for Categories Return 404 Error, Since Update to 3.7.13
    404 Error for Category Permalinks After Upgrade to 3.1 (15 posts)
     
  2. مدرس

    مدرس محفلین

    مراسلے:
    736
    جھنڈا:
    Pakistan
    موڈ:
    Amused
    کوئی جواب نہیں آیا
    چلیں اگر اس مسئلہ کا کوئی حل پہلے پیش کیا گیا ہے تو اس کا لنک ہی دے دیں مہربانی ہوگی ۔
     
  3. زیک

    زیک محفلین

    مراسلے:
    38,882
    جھنڈا:
    UnitedStates
    موڈ:
    Bookworm
    کیا آپ اس سائٹ http://quranplatform.wordpress.com/ کی بات کر رہے ہیں؟ وہاں تو کوئی کیٹگری ہی نہیں۔
     
    • متفق متفق × 1
  4. مدرس

    مدرس محفلین

    مراسلے:
    736
    جھنڈا:
    Pakistan
    موڈ:
    Amused
  5. زیک

    زیک محفلین

    مراسلے:
    38,882
    جھنڈا:
    UnitedStates
    موڈ:
    Bookworm
    پرمالنک کا مسئلہ لگتا ہے۔ .htaccess فائل دوبارہ اپڈیٹ کر کے دیکھیں۔
     
    • پسندیدہ پسندیدہ × 1
  6. محمد شعیب

    محمد شعیب لائبریرین

    مراسلے:
    2,185
    موڈ:
    Busy
    ہمارے پاس تو سبھی کھل رہا ہے۔ :) :)
     
  7. زیک

    زیک محفلین

    مراسلے:
    38,882
    جھنڈا:
    UnitedStates
    موڈ:
    Bookworm
    اب تو سب ٹھیک ہے۔ شاید آپ نے پرمالنکس آف کر دیئے ہیں۔
     
  8. مدرس

    مدرس محفلین

    مراسلے:
    736
    جھنڈا:
    Pakistan
    موڈ:
    Amused
    جی ہاں یہی تو مسئلہ ہے لیکن کیا میں پرما لنک کو آن نہیں کرسکتا ؟
     
  9. مدرس

    مدرس محفلین

    مراسلے:
    736
    جھنڈا:
    Pakistan
    موڈ:
    Amused
    الحمد للہ مسئلہ حل ہوگیا ہے زیک بھائی بہت شکریہ آپ
    htaccess
    فائل میں کچھ کوڈ (

    # BEGIN WordPress<IfModule mod_rewrite.c>RewriteEngineOnRewriteBase/RewriteRule^index\.php$ -[L]RewriteCond%{REQUEST_FILENAME}!-f
    RewriteCond%{REQUEST_FILENAME}!-dRewriteRule./index.php [L]</IfModule>

    # END WordPress
    )

    کا اضافہ کیا ہے تو سب صحیح ہوگیا
     

اس صفحے کی تشہیر